Start a new topic
Answered

How to preserve separate parts IGS import?

When importing an IGS to Pixyz studio, the original hierarchy is lost (separate parts are merged).

When importing the same file into my 3dsmax the model comes in as it should (separate parts).

I've tried different hierarchy modes (full etc) but the result is the same


this msg appears in output:

[2019/06/06 1:17:28] IGES Entities 410 are not handled


Can anyone help?


Best Answer

Hello Roger,

Thanks for contacting us!


You can activate the "PreferAlternativeImporters" in the Preferences window (F9):



Note that it will affect the way it imports all the formats having this option in this tab.


Answer

Hello Roger,

Thanks for contacting us!


You can activate the "PreferAlternativeImporters" in the Preferences window (F9):



Note that it will affect the way it imports all the formats having this option in this tab.

Thanks Nicolas,
I tried PreferAlternativeImporters, now when I import I get all the patches as separate occurences. (over 900)

However, I should be getting 12 objects. 

I've tried using the wizard to control the results (hierarchy) but it doesn't produce what is required either.


What could be causing this?
Is there another way to access import options?

Where does your model come from?

If you're model is not confidential, it would be great that you send it to us along with a screenshot of the expected hierarchy (support@pi.xyz). It would really help us improve the importers.

Login or Signup to post a comment