The minimum version is OpenGL 3.1