General

Getting Started with PiXYZ Software
UPDATE Considering the current Covid-19 situation, and to help support you during these times, Unity Technologies & PiXYZ are committed to ...
Sun, 22 Mar, 2020 at 7:45 PM
How to report a bug
Bug reports are really important to us. They are what make our products better everyday, thanks to you! If you want to help us improve our products plea...
Wed, 15 Jan, 2020 at 1:33 PM
License installation troubleshooting
License installation failure can happen if you are trying to install your license on: A virtual environment A remote machine A machine connected with a ...
Wed, 15 Jan, 2020 at 1:03 PM
Why my license isn't working any more ?
In case of hardware changes or update, your PiXYZ license might stop working. Main reason for license invalidity are :  CPU upgrade/modification Mother ...
Fri, 4 Jan, 2019 at 2:49 PM
Why am I not able to connect to PiXYZ website/PiXYZ Helpdesk platform?
PiXYZ Helpdesk (tickets, forum...) and PiXYZ website (products management...) are not using the same accounts. Please register to the Helpdesk platform eve...
Wed, 15 Jan, 2020 at 1:35 PM
I cannot find the information regarding the PiXYZ product I am looking for
If you have a specific question regarding the PiXYZ product you purchased and don’t find the answer here, please contact us at contact@pi.xyz, and we will g...
Wed, 2 Jan, 2019 at 3:26 PM
I cannot import a specific file in the software
Please check in the list of formats supported by your PiXYZ product (go to the concerned product documentation and look for the Supported File Formats page...
Fri, 24 May, 2019 at 12:39 PM
What is the recommended configuration to use PiXYZ solutions ?
The recommended configuration is: PROCESSOR: INTEL CORE I7 3GHZ OR MORE RAM: 32GB OR MORE GRAPHICS HARDWARE: NVIDIA GEFORCE GTX780 OR MORE, QUADRO K4000 OR ...
Mon, 9 Dec, 2019 at 2:25 PM
What is the minimum version of OpenGL to run PiXYZ ?
The minimum version is OpenGL 3.1
Mon, 9 Dec, 2019 at 2:25 PM
What is the recommended version of OpenGL to run PiXYZ ?
The recommanded version is OpenGL 4.3
Mon, 9 Dec, 2019 at 2:35 PM